Clarify Security Audit

Regarding the document: SECURITY_AUDIT.pdf

Please clarify what release version or versions the audit covered. As it reads now, it is vague as to what version of the proxy was covered, for instance.

Also, who would I contact with regards to security scans and vulnerabilities?

Thank You!

@calledtoconstruct Thanks for your question. The audit occurred for version 2.3.0 for the control plane and proxy.

You can send questions about security scans and vulnerabilities to me: charles@buoyant.io

Thank you for the clarification and contact!

@calledtoconstruct You bet! Thanks for being part of the community.

Please join us on Slack as we generally reply faster there: https://slack.linkerd.io